(k)ubuntu… beinahe!

Oder um es anders zu sagen: apt-get install LECKMICHAMARSCH !
Ich bin ein wenig enttäuscht, verwirrt und übernächtigt, denn ich habe viel gebastelt, VIEL zu viel gegoogelt und Text lesen mag ich auch nimmer! Sowas passiert halt, wenn man versucht das OS zu wechseln bzw. ein zweites parallel zu fahren!
Nun ja, zuerst hab ich kubuntu 8.0.4 installiert, mit einem soliden KDE 3.5. Lief auch alles ganz toll, hab alles ans Laufen bekommen was ich brauchte/wollte, bis auf den Sound, aber dazu später. Nach 2 Tagen basteln kam ich auf den WAHNWITZIGEN Gedanken ein Update auf 8.1.0 zu fahren… was dazu führte, dass all meine mühevoll eingerichteten Programme, Geräte und Funktionen im Arsch waren… denn das ganze System lief nicht mehr -.-
Also kam ich auf die noch bescheuertere Idee, das ganze neu aufzusetzen, als 8.1.0 mit KDE 4.1…  KDE 4.1 ist eine TOTALE Katastrophe, ich hab noch nie in meinem Leben so viel und so laut geflucht… nicht mal TwinView funktioniert ordentlich und ein Update auf 4.2 macht eigentlich nichts besser…
Und Gnome mag ich nicht!
Na ja, nun fragt sich mancher: „Wieso installiert er nicht ein 8.0.4 mit KDE 3.5 und hält die Klappe?!“.  Das hat für mich 2 Gründe:
1. Irgendwann müsste ich ja wohl doch auf dieses grauenhafte KD4 upgraden, denn 3.5 läuft nicht mit 8.1.0, also wird es wohl auch nicht mehr mit zukünftigen Distros laufen… aber wichtiger ist Grund 2!
2. KEIN SOUND!! Keine Musik, keine Filme, kein Skype, kein TS… etc.! Die Anwendungen benötigen Sound und den wird es mit meiner Soundkarte nicht geben… Da meine Grafikkarte all meine PCI Slots unbrauchbar macht, brauchte ich eine PCIe 1x Soundkarte… Die einzige für die ich Geld ausgeben wollte war eine Creative X-Fi extreme Audio für knapp 40€… Die gaaaaaaaaaaaaaanz kleine Asus XONAR würde angeblich unter beiden OS funktionieren, kostet aber mal eben 80€… das sehe ich nicht ein!
Und was hab ich nicht alles versucht… Alternative Treiber, Treiber die von Leuten auf „gut Glück“ selbst geschrieben wurden… Ich hab sogar von ALSA auf OSS umgestellt… aber mit early Beta Treibern (was anderes gibt es nicht -.-) hatte ich auch damit keine Chance…
Tja, damit war’s das erst mal wieder mit Linux auf meinem lokalen Rechner… Schade drum…

12 Gedanken zu „(k)ubuntu… beinahe!

  1. Carsti

    Ja, solche Versuche haben ich mit anderen Versionsnummern, schon vor Jahren aufgegeben. Ich geh da mittlerweile nach dem Motto: Schuster, bleib bei Deinen Leisten. Ich nutze Windows und selbst der Ausflug zu Mac OSX erfüllt mich nur mit mäßiger Begeisterung. Von Linux mag ich da schon gar nicht mal alpträumen… :/

  2. Krulli Beitragsautor

    Also ein Kumpel der mir hier und da geholfen hat, legte mir ans Herz nochmal normal Ubuntu in der 64er Version zu versuchen. Der neue gnome soll wohl ganz gut sein und da er gesehen hat wieviel ich eigentlich über Konsole mache, wäre des genau richtig für mich, BESONDERS weil es für die 64er Treiber für meine Soundkarte geben soll…

    Versuch macht Kluch 😛

  3. Carsti

    Im 64er Umfeld bin ich weniger and den Sound- denn an den Raidtreibern verzweifelt… binären Patchen von Treibern, das wollte ich mir eigentlich seit den frühen Neunzigern abgewöhnt haben. Aber dann trafen Promise und XP64 aufeinander. <shiver> Ich drück Dir die Daumen, daß die bunte Kuh da besser drauf ist. Oder ist Promise mittlerweile vom Markt?

  4. Caracasa

    Wahrscheinlich bist du da in die Treiberfalle getappt, wie so viele.

    Sowohl Creative X-Fi wie TwinView (NVidia wenn ich mich nicht täusche) sind da solche Kandidaten. Creative hat freie Treiber wohl erst Ende letzten Jahres herausgebracht und die Grafiktreiber der beiden Großen, verhageln einem fast jedes große Update, weil sie mit den Entwicklungen der offenen Shcnittstellen kaum hinterherkommen.

    Ich hab es aber auch generell leichter, weil ich Gnome mag. 😉

  5. Krulli Beitragsautor

    Also ich wurde inzwischen überzeugt ubuntu nochmal zu installieren, allerdings ohne K davor, also mit Gnome!

    Im Moment weis ich allerdings nicht ob 32 oder 64 bit… Ich hab dazu so viele Threads und Infos gelesen, dass ich keinen Plan habe, was nun zutrifft, da 90% nur ihre Meinung und keine Fakten schreiben…

  6. Krulli Beitragsautor

    Sooooo…

    Nu läuft ein 64bit ubuntu mit Gnome… Und ich muss meine Aussage ändern… Ich MAG Gnome!!

    Sound funzt allerdings immer noch nicht… *heul*

  7. Levi

    Gnome ist echt nice hatte damit auch keine Probs.

    Und hast du es hin bekommen mit der Soundkarte?

    mfg

  8. Krulli Beitragsautor

    Leider nein… Ich hoffe das sich da noch was tut! Jetzt bügel ich erstmal die 9er drüber, hab mir extra das CT Sonderheft bestellt!

  9. iKArus

    Onlineupgrade und etwas Nachlesen im Wiki von ubuntuusers.de und einschlägigen Foren führt erfahrungsgemäß schnell zum Ziel …

    PS: Schmeiss mal alles zum Thema PulseAudio raus, wenn Du mit Gnome spielst. Das nervt derbe ist eh nur eine weitere Stressquelle bei Soundproblemen und besonders mit Skype & Co. kommst Du damit kaum ans Ziel. 😉

  10. crucible

    Das ist genau das Problem warum ich von Linux weg und hin zu OS X bin.
    Linux ist grundsätzlich prima. Aber zu kompliziert! Immer noch!

Kommentar verfassen