Schlagwort-Archive: PC

(k)ubuntu… beinahe!

Oder um es anders zu sagen: apt-get install LECKMICHAMARSCH !
Ich bin ein wenig enttäuscht, verwirrt und übernächtigt, denn ich habe viel gebastelt, VIEL zu viel gegoogelt und Text lesen mag ich auch nimmer! Sowas passiert halt, wenn man versucht das OS zu wechseln bzw. ein zweites parallel zu fahren!
Nun ja, zuerst hab ich kubuntu 8.0.4 installiert, mit einem soliden KDE 3.5. Lief auch alles ganz toll, hab alles ans Laufen bekommen was ich brauchte/wollte, bis auf den Sound, aber dazu später. Nach 2 Tagen basteln kam ich auf den WAHNWITZIGEN Gedanken ein Update auf 8.1.0 zu fahren… was dazu führte, dass all meine mühevoll eingerichteten Programme, Geräte und Funktionen im Arsch waren… denn das ganze System lief nicht mehr -.-
Also kam ich auf die noch bescheuertere Idee, das ganze neu aufzusetzen, als 8.1.0 mit KDE 4.1…  KDE 4.1 ist eine TOTALE Katastrophe, ich hab noch nie in meinem Leben so viel und so laut geflucht… nicht mal TwinView funktioniert ordentlich und ein Update auf 4.2 macht eigentlich nichts besser…
Und Gnome mag ich nicht!
Na ja, nun fragt sich mancher: „Wieso installiert er nicht ein 8.0.4 mit KDE 3.5 und hält die Klappe?!“.  Das hat für mich 2 Gründe:
1. Irgendwann müsste ich ja wohl doch auf dieses grauenhafte KD4 upgraden, denn 3.5 läuft nicht mit 8.1.0, also wird es wohl auch nicht mehr mit zukünftigen Distros laufen… aber wichtiger ist Grund 2!
2. KEIN SOUND!! Keine Musik, keine Filme, kein Skype, kein TS… etc.! Die Anwendungen benötigen Sound und den wird es mit meiner Soundkarte nicht geben… Da meine Grafikkarte all meine PCI Slots unbrauchbar macht, brauchte ich eine PCIe 1x Soundkarte… Die einzige für die ich Geld ausgeben wollte war eine Creative X-Fi extreme Audio für knapp 40€… Die gaaaaaaaaaaaaaanz kleine Asus XONAR würde angeblich unter beiden OS funktionieren, kostet aber mal eben 80€… das sehe ich nicht ein!
Und was hab ich nicht alles versucht… Alternative Treiber, Treiber die von Leuten auf „gut Glück“ selbst geschrieben wurden… Ich hab sogar von ALSA auf OSS umgestellt… aber mit early Beta Treibern (was anderes gibt es nicht -.-) hatte ich auch damit keine Chance…
Tja, damit war’s das erst mal wieder mit Linux auf meinem lokalen Rechner… Schade drum…

Byebye ATI! Hello nvidia!(2)

Der erste Artikel… Alles super… Seit heute ca. 20Uhr bereue ich es, mir eine nvidia Karte ins Haus geholt zu haben!

Ich saß gemütlich am PC, laberte im TS und auf einmal *ZAPP* geht der Rechner aus… Da ich heute erst neuen RAM (Corsair xms2 6400, 2x 1GB) verbaut hatte dachte ich, den hätte es erwischt… Da der Rechner sich aber auch mit dem alten RAM nicht starten ließ, habe ich meine alte GraKa eingebaut…

Diagnose: Die neue Karte ist TOAST!

Toll oder? Hooray for nvidia… -.-

Byebye ATI! Hello nvidia!

[inspic=172,left,fullscreen,thumb]Lange Zeit habe ich für ATI gesprochen, doch nun ist es soweit, ich bin auf nvidia umgestiegen! Warum? Ganz einfach! In dem Preisgebiet und im Vergleich der Karten die sich unter XP noch lohnen gibt es keine vergleichbare ATI-Karte! Meine x1900xt war schon so fasst die höchste und die kann es mit der Gigabyte GV-NX88T512HP (8800GT) nun absolut nicht aufnehmen! Klar, es gibt noch die GTS und die Ultra… aber muss das sein? Ich denke diese ist, bis zu einem neuen PC, vollkommen ausreichend, besonders da der Preis unschlagbar war! Ich hab sie neu und unbenutzt einem Kollegen abgekauft der diese gewonnen hatte. Was er dafür will? Das was ich für meine alte Karte bekomme, wenn ich sie verkauft hab… Das ist epic luck!

OK, der Lüfter ist laut und im Netz heulen einige, dass Far Cry abschmieren würde… aber… wenn man eine nicht extra als 1.0-kompatible PCIe 2.0 Karte auf einen 1.0 Slot steckt und dann weint das es nicht geht… naja… DAUs…

Und bei Crysis lüppt das Ding wie verrückt! Heute abend hol ich mir noch CoD4 vom Saturn, ist da für 29 Euro im Angebot, da sag ich net „nein“.

Das einzige was mich noch interessiert ist, ob der Gigabyte Treiber irgendwelche Veränderungen enthält im Gegensatz zur normalen nvidia Forceware. Momentan hab ich erstmal die Forceware installiert und auf die ganzen Tools von Gigabyte verzichtet, denn ich will nicht übertakten und Strom sparen muss ich bei 30Watt max. Leistungsaufnahme unter Last auch nicht unbedingt.

„Heimkino“ 37WL66Z

[inspic=104,left,fullscreen,thumb] Das ist mein neues Spielzeug 😉 OK, Jenn’s auch *fg*

Am Freitag hab ich das gute Stück aus dem lokalen Saturn abgeholt und ich bin mehr als zufrieden, besonders weil man durch den momentan laufenden Ausverkauf knapp 100€ sparen kann (die ich in die 5 Jahre Garantie mit Vor-Ort-Austausch-Service investiert habe!) und damit auf ca. 750€ kommt (ohne die extra Garantie).

Die Kiste kann auch so einiges! Neben 2 Scart, 2 HDMI, einem Component und was weis ich nicht noc hwas für Anschlüssen gibt es noch alle möglichen Modi, was ie Darstellung angeht, vom Kino Modus über 4:3 ist alles dabei. Nebenbei kann man ihn auch als PC Monitor nutzen, aber Jenn hat mir verboten, das Ding auf den Schreibtisch zu stellen 😉

Das Bild ist kristallklar, der Sound ist mit SRS und Bassverstärker richtig satt und mit Kabel digital macht das ganze erst richtig Laune 😉 Das menü bedient sich wie von selbst… Gut das ich seit dem letzten Montag Testberichte durchforstet hab wie ein Blöder!

2 Sachen gefallen mir nicht, aber damit kann ich leben… Das Bild das vom eingebauten Analogtuner kommt ist nicht sooo doll und die automatische Bildformat-Angleichung klappt leider nicht, wenn man vom Scart-Anschluss das Signal bezieht.

Aber wenn die Tage mein Componen-Kabel für die Wii kommt, gibt es richtig „scharfes“ Zocken, denn die Vergleichsscreenshots im Netz zwischen RGB (Scart) und Component zeigten GEWALTIGE Unterschiede!

Im Anhang noch die Daten der Kiste… und btw. : WOOOOOOHHHOOOOOO!!!!

Weiterlesen

Kubuntu ruckelt sich tot…

Kennt wer Enemylines7? DAS ist das beste Beispiel dafür, das 3D bei mir nicht läuft… Es ist eine SEHR einfache 3D-Anwendung (um nicht zu sagen Spiel ;)) und selbst diese geht TOTAL in die Knie… Ich hab inzwischen des gesamte Ubuntu-Forum plus diverse andere Foren durch und ich finde einfach keine Lösung. Der Radeon-Treiber läuft schonmal besser als der fglrx, aber alles was mit 3D und Bewegung zu tun hat, geht nicht wirklich. Sogar KOLF lamed sich einen Wolf… WTF?!

Naja, mehr als basteln und auf nen Tip hoffen geht nun nicht mehr, bin am Ende meines Lateins. Das geht aber anscheinend vielen Leuten mit einer ATI X700 so, egal welches Notebook… In den Foren steht auch immer, das sie eine Lösung gefunden haben, nur die wird mal wieder nicht verraten -.-

Aufklappen, um die xorg.conf einzusehen. Weiterlesen