Schlagwort-Archive: SSL

Outlook, qmail und SSL (2)

Alles nur noch halb so wild und es funktioniert endlich :mrgreen:

Ich weis zwar nicht genau, wo der Fehler lag, aber ich denke beim erstellen des certificates oder bei den Parametern des certificates war was nicht ganz sauber.

Wie iKA in den Comments des letzten Beitrags schon geschrieben hat, muss nicht nur der Apache angepasst werden, sondern auch qmail, imapd und pop3d.

Das zwar alles auch erstmal nicht funktioniert, aber in der zweiten Runde ging der Sieg doch an mich! Wie gesagt, erstmal wieder alles rückgängig gemacht, dann strickt nach Tuto vorgegangen, diesmal etwas langsamer und auf alle Parameter und ordentliche und korrekte Schreibweise geachtet (hatte ich vorher auch, aber diesmal besonders). Nach einem restart des VPS und dem einbinden des neuen Certs unter Windoof hat der IE ohne weiteres Murren sofort auf https://www.bjoern-krull.de zugegriffen. Dann hab ich mir die Files geschnappt und in die .pem’s der oben erwähnten Funktionen eingebunden und wieder ml fix den VPS restartet. Auch Outlook hat nun ohne trouble meine Mails per SSL empfangen und versendet, ob nun pop oder imap oder smtp… alles lief und läuft noch 😉

Da mir der Versand einer Outlook Testmail aber mit 2 Minuten VIEL zu lange gedauert hat, habe ich meinen SMTP noch „freundlich gebeten“ nicht mehr so „paranoid“ zu sein, um nicht zu sagen ich habe in seinen Eingeweiden gefühlt und in non-paranoid geschaltet 😈 Nun geht es wesentlich fixer!

Als nächstes werde ich die Mail-Adressen, den Webmailer und die Signaturen noch anpassen, damit des auch alles ordentlich ist.

Zusätzlich habe ich mir sagen lassen, das man bei www.thawte.de als Privatperson seine Zertifikate kostenlos hintrlegen kann… auch mal wieder was zum Ausprobieren…

So, nu lüppt es aber erstmal! Danke iKA für die Tipps!